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About this document
Purpose of this document

This document treats the webEdition and how to use it.

You can use this manual to learn:
• what the Task/Messaging Module is
• how to install the module
• how to use this module to create, process, and forward messages and tasks

Audience
This document is intended for personnel in the following groups: 
• Web administrators
• Web editors

The webEdition customer documentation suite
The documentation team publishes new webEdition documents to support the release 
of all webEdition features, modules and enhancements. 

You can consult our documentation suite for detailed information about the modules 
you have purchased or about webEdition products that you may wish to purchase in the 
future. All customer documentation is available in portable document format (PDF) on 
the webEdition documentation Web page.

On-line reference documentation
The webEdition customer documentation suite comprises the following books, all of 
which you can obtain at URL: 
http://www.webedition.de/english/downloads/Documentation.html

Standard webEdition documentation
The following books support the webEdition Standard suite:
• The webEdition User Guide 
• The webEdition Installation Guide
• The webEdition Tag Reference
Task/Messaging Module
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Documentation for webEdition modules 
The following books support the webEdition modules:
• The Customer Management and Customer Management PRO Module User Guide
• The Database/Object Module User Guide
• The Editor Plug-in User Guide
• The Newsletter Module User Guide
• The Scheduler and Scheduler PRO Module User Guide 
• The Shop Module User Guide 
• The Task Messaging Module User Guide
• The User Management and User Management PRO Module User Guide
• The Workflow Module User Guide

What precautionary messages mean
webEdition documents include attention and caution messages, which are designed to 
draw your attention to important instructions.

Attention boxes
An attention box identifies information that is necessary for the proper performance of 
a specified task. For example:

Caution boxes
Caution messages indicate that there are possible risks to your software or database if 
you perform a specified task without taking the suggested appropriate precautions. For 
example:

How commands, system responses and we:tags are represented
The commands, system responses and webEdition tags (called we:tags) used in this 
document conform to the following conventions.

ATTENTION
You must have the appropriate permissions in your user profile to 
complete this procedure. Permissions are assigned to you by your 
webEdition system administrator. Contact your webEdition system 
administrator for further details.

CAUTION 
Database warning
If you complete this procedure, your database will be 
overwritten.
Standard   03.00   09 February 2004  
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Web interface commands
Commands performed through a Web browser are shown in italic typeface. For 
example:

Click on the Save button.

Menu-based commands performed in a Web browser are shown in italic typeface. 
Drop-down or nested menu commands are separated by an input prompt (>). For 
example:

Select Customers > New from the main menu of the Customer Management Module. 

webEdition tags and template code
The webEdition templates use a specialized set of programming tags based on the PHP 
programming language. These webEdition tags or we:tags are displayed in courier 
typeface and in angled brackets:

Opening tags appear thus: <we:tag/>

Closing tags appear thus: </we:tag>

The programming code used in webEdition templates is also represented in this 
document by courier typeface:

<we:sessionStart/>
<we:ifRegisteredUser>
Hello: <we:sessionField Last name="user name" type="print"/><br> 
Logged in
</we:ifRegisteredUser>

Attribute variables
Attributes and variables appear in courier italic typeface. For example: 

<we:hidden name="attribute1">

How to check the document version and issue
The information on the title page of this document indicates the version and issue for 
this publication. The version and issue also appear in the footer on every 
even-numbered page. 

The first two digits in the document numbering scheme indicate the version. The 
version number increases each time the document is updated to support a new software 
release. For example, the first release of a document is 01.01. In the next software 
release cycle, the first release of the same document is 02.01.

The second two digits in the document numbering scheme indicate the issue. The issue 
number increases each time the document is revised and re-released in the same 
software release cycle. For example, the second release of a document in the same 
software release cycle is 01.02.
Task/Messaging Module
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Customer service
For further information about webEdition, please consult our Web page, or contact our 
customer service department:
• Web Page:http://www.webedition.biz/
• E-mail:

— Technical support: technik@webEdition.de
— Sales: sales@webEdition.de
— Information/Help: info@webEdition.de
Standard   03.00   09 February 2004  
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1  Task/Messaging: Introduction
This introduction is intended to help you familiarize yourself with the webEdition 
Task/Messaging Module. This chapter treats what the module does and how to install 
it. You can also find information here about the basic layout and command features for 
the Task/Messaging Module. These topics are treated in the following sections:
• Section 1.1,  "What is the webEdition Task/Messaging Module?" on page 15
• Section 1.2,  "Installation" on page 16
• Section 1.3,  "General information and navigation" on page 16

1.1  What is the webEdition Task/Messaging Module?
webEdition offers not only the means of creating Web site content, but it also offers a 
working context in which you can administer the activities of your Web development 
team.

The webEdition Task/Messaging Module is a customized E-mail system in which you 
can send messages and administer tasks relating to Web page creation and 
administration.

All messages and tasks related to the development of your Web page content can be 
"contained" within this dedicated system. All tasks performed by users in webEdition 
can be administered and communicated without an external E-mail system or process. 
Your communiqués pertaining to development tasks are thus separated from your larger 
enterprise E-mail systems, making your process easier to monitor and administer.

Typically, the editor-in-chief (or person in charge of your Web page administration), 
uses this module to communicate work items to Web content developers. Developers, 
in turn, can use the tool to communicate among themselves, and to report on the status 
of defined tasks.

There are two types of communiqués that you can create using the Task/Messaging 
Module:
• Message communiqué.

A webEdition message is similar to a simple E-mail message. You can send 
messages to any user registered in the User Management Module of webEdition. 
Task/Messaging Module
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You can also send E-mail messages to external recipients. In this case, you employ 
the normal E-mail address syntax (for example, username@web_address.com).

• Task communiqué
A task communiqué instructs a webEdition user to conduct a specified task within 
webEdition. There are two ways to create a task communiqué in webEdition:
— Manual task creation. You can create a task manually that you can send to other 

users.
— Automatic task creation. If you install the webEdition Workflow Module, tasks 

can be generated automatically as soon as documents or objects are inserted in 
the workflow. Once a workflow has been defined, all functions of the workflow 
are administered automatically by the system. For more information on the 
Workflow Module, consult The Workflow Module User Guide which is available 
on our documentation page the following URL: 
http://www.webedition.de/english/downloads/Documentation.html.

1.2  Installation
The installation procedure for all modules is described in The webEdition Installation, 
Update and Backup Procedures. A .pdf version of this guide is available at the 
following URL: http://www.webedition.de/english/downloads/Documentation.html

Note:  You can also use the webEdition "Live update tool", which is available on the 
webEdition home page at www.webedition.de.

1.3  General information and navigation
After you have installed the Task/Messaging Module, you will find a new menu item in 
the main menu called Modules, which contains all the modules in your installation of 
webEdition. Task/Messaging will appear as an option in the Modules drop-down menu 
(see Figure 1).

Figure 1  Modules drop-down menu

To open the module, you can click on Task/Messaging in the Modules menu, or you can 
go directly to create a new task or message by clicking on one of the icons that appears 
in the webEdition Quickstart menu (see Figure 2). 
Standard   03.00   09 February 2004  
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Figure 2  webEdition Quickstart menu

Click on Task/Messaging in the Modules menu. The Task/Messaging Module main 
screen appears (see Figure 3).

Figure 3  Task/Messaging Module main screen

1.3.1  Navigation: toggling between the tasks and messaging systems
The Task/Messaging Module is divided in two parts: tasks and messaging. There is one 
main screen for each system.

You can toggle between the main messaging screen and the main task screen by clicking 
on the "launch" button in the upper right corner of each screens.

When you are in the main task screen, a button in the form of an envelope icon appears 
in the upper right corner of the main task screen. If you click on this button, your view 
will switch to the main messaging screen (see Figure 4).

Figure 4  "Launch Messaging System" button
Task/Messaging Module
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Conversely, when you are in the main messaging screen, a button in the form of a check 
mark icon appears in the upper right corner of the main messaging screen. If you click 
on this button, your view will switch to the main task screen (see Figure 5).

Figure 5  "Launch Task System" button

1.3.2  The Task/Messaging File menu
The File drop-down menu has the following items (see Figure 6,  "Task/Messaging File 
menu" on page 18).
• New. You can select from the following sub-items:

— New > Message. Use this command to create a new message.
— New > Task. Use this command to create a new task.
— New > Folder. Use this command to create a new folder.

• Delete. Select Delete > Folder to delete a folder.
• Close. This command closes the application

Figure 6  Task/Messaging File menu

1.3.3  The Task/Messaging Edit menu
The Edit drop-down menu has the following items (see Figure 7,  "Task/Messaging Edit 
menu" on page 18):
• Folder. Use this item to edit or change the folder settings.
• Settings. Use this item to instruct the system to search for new messages on the 

server at defined time intervals.
• Copy, Cut, Paste. Use these commands to copy, cut and paste an item.

Figure 7  Task/Messaging Edit menu

1.3.4  Changing folder settings
By clicking Edit > Folder, the module opens a screen allowing you to change the 
parameters of the folder (see Figure 8).
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Figure 8  Change folder settings screen

Using the Change folder settings screen, you can perform the following operations:
• change the name of the folder, using the Folder name field
• assign a file to a new directory, using the Parent folder select box
• change the type of communiqué (either message or task) using the Type select box

1.3.5  Changing the update interval
By clicking Edit > Settings, the module opens a screen allowing you to change the 
parameters governing the automatic update interval. With this feature, by making a 
selection from the Check step select box, you can instruct the system to search for new 
messages on the server at defined time intervals (see Figure 9).

Figure 9  Settings: update interval screen

1.4  Function buttons
The webEdition Task/Messaging Module provides graphical buttons that you can use to 
perform actions. Both types of communiqués, that is, messages and tasks, have 
distinctive buttons.

Note:  For further information on toggling between the messaging and tasks 
modules, see Section 1.3.1,  "Navigation: toggling between the tasks and messaging 
systems" on page 17.

1.4.1  Messages buttons
Go to the messaging main screen. When the message function is active, the following 
buttons appear (see Figure 10).
Task/Messaging Module
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Figure 10  Messaging buttons

The following sub-sections describe each of the messaging buttons.

1.4.1.1  The Create message button
Click the button shown in Figure 11, to create a message.

Figure 11  Create message button

1.4.1.2  The Reply to message button
After opening a message, you can reply directly to the sender by clicking on the "reply 
to message" button (see Figure 12). The system automatically enters the address of the 
original sender into the to field of your reply message.

Figure 12  Reply to message button

1.4.1.3  The Copy message button
Select this button to copy a messages you have marked to another directory (see Figure 
13).

Figure 13  Copy message button

1.4.1.4  The Cut message button
Select the button shown in Figure 14, to cut selected messages. Thereafter you can paste 
the message into another file.

Figure 14  Cut message button

1.4.1.5  The Paste message button
Use the button shown in Figure 15, to insert copied or cut messages into another file.

Figure 15  Paste message button

1.4.1.6  The Delete message button
Select the button shown in Figure 16, to delete all marked messages.

Figure 16  Delete message button

1.4.1.7  The Look for new messages button
When you click on this button, the server will search for new messages (see Figure 17).
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Figure 17  Look for new messages button

1.4.2  Task buttons
Like the messaging system, the task system has a group of buttons designed to help you 
perform basic functions within the Task/Messaging Module. Some of the task buttons 
have the same icon and function as those used in the messaging main screen. See 
Section 1.4.1.3,  "The Copy message button" on page 20 through to Section 1.4.1.6,  
"The Delete message button" on page 20. The remaining task buttons are treated in the 
sub-sections that follow. 

Activate the task main screen. Once the task function is active, the following task 
buttons appear (see Figure 18):

Figure 18  Task buttons

1.4.2.1  The Create task button
Click the button shown in Figure 19, to create a new task.

Figure 19  Create task button

1.4.2.2  The Forward task button
Click the button shown in Figure 20, to forward a task to another individual on your 
Web development team.

Figure 20  Forward task button

1.4.2.3  The Reject task button
Click the button shown in Figure 21, to reject a task that has been sent to you. The task 
communiqué will be returned to the sender.

Figure 21  Reject task button

1.4.2.4  The Task Update stauts button
Select this button to check whether or not the status of a task has changed (see Figure 
22).

Figure 22  Task Update status button

1.5  The explorer menu
The explorer menu appears on the left side of the Task/Messaging main screen. The 
explorer menu offers a visual representation of the directories (folders) and files 
contained in the Task/Messaging Module (see Figure 23).
Task/Messaging Module
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Figure 23  Task/Messaging explorer menu

To open a folder, click the plus "+" sign on the left side of the folder. The folder symbol 
changes to "open", and the contents of the directory appears. Below the open folder are 
the files saved in the directory. Underneath the directory task, you find the sub 
directories.

1.6  The edit views of the Task/Messaging Module
There are three areas in the messaging and task edit views (see Figure 24,  "The edit 
screen (messaging module)" on page 22).
• The upper area allows you to search for messages
• The middle area provides a list of your messages or tasks
• The lower area shows the content of a marked message or task

Figure 24  The edit screen (messaging module)

1.6.1  Edit view: Search tasks/messages area
To search for a specific task or message, type a word in the search field, then click the 
Search button. The system searches the current directory for the word you have typed 
in the search field (see Figure 25). 
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Figure 25  Searching for a task/message

By clicking the Advanced button, you can extend the search area to other directories, or 
you can limit your search to parts of a message (for example, the address of sender). See 
Figure 26,  "Advanced search options" on page 23. To search multiple fields, hold down 
the Shift or Control key on your keyboard while you select each item, then click on OK. 
You can delete the search parameters by selecting the cancel button.

Figure 26  Advanced search options

You can reset the both the simple and the advanced search by clicking the Reset button.

1.6.2  Edit view: task/messages lists area
The middle area of the edit view displays a list of all the messages and tasks of the open 
directory. There are minor differences in the messages list and tasks list screens.

1.6.2.1  Messaging edit view: messages list area
The messages list area offers the following information about each message file (see 
Figure 24,  "The edit screen (messaging module)" on page 22):
• Subject. This column describes the topic of the message.
• "Checkbox". To the left of the message title is a checkbox that you can use to select 

(or "mark") a message. When you activate the checkbox, you mark the message. 
The marked message appears in blue coloured font.

• Date. This column shows the day and time that the message was composed.
• From. This column indicates the sender of the message.
• Read (or not). A blue oval appears beside messages that have not been read. Once 

read, the button changes from blue to grey.
Task/Messaging Module



24   Task/Messaging: Introduction 
1.6.2.2  Task edit view: task list area
The middle part of the task edit view displays a list of all the tasks of the open directory. 
The list offers the following information about each task file (see Figure 27,  "Task list" 
on page 24):
• Subject. This item describes the subject of the task.
• "Checkbox". To the left of the task subject is a check box that you can use to select 

(or "mark") a task. When you activate the check box, you mark the task. The marked 
message appears in blue coloured font in your directory tree.

• Deadline. This column indicates the date and time by which the task is to be 
completed.

• Priority. This column indicates the importance of the task on a scale of 1 (highest) 
to 10 (lowest).

• Status. This column indicates the progress of the completion of the task.

Figure 27  Task list

1.6.2.3  Viewing the contents of marked messages
The lower part of the edit section displays the contents of a message or a task. To view 
the contents of a message or a task, you must first mark the message by selecting the 
corresponding checkbox in the message/task list (see Figure 27,  "Task list" on page 24).
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2  Using the Task/Messaging Module
This chapter describes how to use the Task/Messaging Module. This section treats the 
following procedures, some of which are common for both tasks and messages:
• Section 2.1,  "Creating, reading and replying to a message" on page 25
• Section 2.2,  "Creating, reading, forwarding, and rejecting tasks" on page 27
• Section 2.3,  "Common procedures" on page 32

2.1  Creating, reading and replying to a message
The procedures in this section treat how to use the basic features of the Messaging 
sysem to create, read, and reply to messages.

2.1.1  Creating a new message
Use the following procedure to create a new message.

Procedure 1  Creating a new message

In the Messaging main screen
1 Click the File > New > Message, or click the create message icon.

A screen opens in which you can create your message (see Figure 28).

Figure 28  Create message screen

2 In the Recipients field, enter the E-mail address of the person to whom you wish to send the 
message. Enter the address by doing one of the following steps:
a Type an E-mail address directly in the field
Task/Messaging Module
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b Choose a receiver from your address book. For further information on how to use the 
address book, see Section 2.3,  "Common procedures" on page 32.

3 Type the subject of your message in the Subject field.
4 Type your message in the contents text box below the Subject field.
5 Select OK to send your message.

The system opens an information window telling you whether or not your message was 
successfully sent.

6 Click the OK button to close the window.
The message will appear in the Sent folder of the explorer menu.

7 You have completed this procedure.

2.1.2  Reading a message
Use the following procedure to read the contents of a message. To learn how message 
notification operates in webEdition, see Section 2.3.1,  "Task and message notification" 
on page 32.

Procedure 2  Reading a message

In the Messaging main screen
1 If you have not already done so, open the Messaging main screen.

All messages in the directory appear on the screen in the edit view. Each message is 
described under the headings of Subject, Date, From, and Read.

2 Click on the message to display the contents of the communiqué.
The contents of the message appears in the bottom half of your edit view.

Note:  When a message had been read, the oval in the Read column turns from blue to 
grey colour.

Figure 29  Reading a message

3 You have completed this procedure.
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2.1.3  Replying to a message
Use the following procedure to reply to a message.

Procedure 3  Replying to a message

In the Messaging main screen
1 If you have not already done so, open the message main screen. Mark the message to 

which you wish to reply by clicking in the checkbox to the left of the Subject field.
2 Click on the reply button.

A new window appears. The original sender appears automatically as the receiver and 
his/her original message appears at the top of the text box (see Figure 30).

Figure 30  Replying to a message

3 Write your reply message in the text box.
4 To send your reply, click the OK button.

The system opens a confirmation screen telling you that the message was successfully 
sent.

5 Click OK to close the confirmation screen.
6 You have completed this procedure.

2.2  Creating, reading, forwarding, and rejecting tasks
The procedures in this section describe how to use the basic features of the Task/Module 
to create, read, forward, and reject tasks. To learn how task notification operates in 
webEdition, see Section 2.3.1,  "Task and message notification" on page 32

2.2.1  Creating a new task
Use the following procedure to create a new task.

Procedure 4  Creating a new task

In the Task main screen
1 Click on the Create task button.

The New Task screen opens (see Figure 31).
Task/Messaging Module
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Figure 31  Creating a new task

2 Choose a recipient. Enter the address by doing the following:
a Type an E-mail address directly in the field.
b Choose a receiver from your address book. For further information on how to use the 

address book, see Section 2.3,  "Common procedures" on page 32.
3 Type the subject of your task in the Subject field.
4 Use the Deadline pick lists to define the deadline for the completion of the task. To do so, 

complete the following sub-steps:
a Enter the date (day/month/year) in the first three fields.
b Enter the time (hour/minute) in the following two fields.

5 From the Priority select box, choose a priority status, where the priority defines the 
importance of each task. Choose one (1) to designate the highest priority, ten (10) to 
designate the lowest priority.

6 Write the details about the task you wish to assign in the text field below the Priority select 
box.

7 To send your task, click the OK button on the bottom of the form. (You can also choose to 
cancel the action by clicking the Cancel button.)
The system opens a confirmation screen telling you that the task was successfully created.

8 Click the OK button to close the screen.
9 You have completed this procedure.

2.2.2  Reading a task message
Use the following procedure to read the contents of a task.

Procedure 5  Reading a task message

In the task main screen
1 If you have not already done so, open the Task main screen.

All messages or tasks in the directory appear on the screen in the edit view (see Figure 39,  
"Task waiting!" on page 33).

2 Click on the task to display the contents of the communiqué.
The description of the task appears in the bottom half of your edit view.
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Figure 32  Reading a task message from the task list

3 You have completed this procedure.

2.2.3  Rejecting a task
Use the following procedure to reject a task.

Procedure 6  Rejecting a task

In the tasks list
1 Mark the task using the checkbox adjacent to the subject of the task message (see Figure 

32,  "Reading a task message from the task list" on page 29).
2 Select the Reject task button.

A new window opens (see Figure 33).

Figure 33  Rejecting a task

3 Select the receiver.
4 Type your message in the text box.
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5 To send the rejection message, click the OK button.
6 You have completed this procedure.

The system sends the task back to the originator, who will see a task appear in the Rejected 
folder in the explorer menu.

Figure 34  Rejected task notification

2.2.4  Forwarding a task
Use the following procedure to forward a task.

Procedure 7  Forwarding a task

In the Task main screen
1 If you have not already done so, open the Task main screen.

All messages or tasks in the directory appear on the screen in the edit view (see Figure 39,  
"Task waiting!" on page 33).

2 Click on the task to display the contents of the communiqué.
The description of the task appears in the bottom half of your edit view.

3 Mark the task, using the checkbox adjacent to the subject of the task message (see Figure 
32,  "Reading a task message from the task list" on page 29).

4 Select the forward task button.
A new window opens (see Figure 35).

Figure 35  Forwarding a task

5 Select the receiver from the recipients list.
6 Enter the content of your message in the text box.
7 Click the OK button to forward the task.

The system opens a confirmation screen telling you that the task was successfully 
forwarded. 
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8 Click OK to close the confirmation screen.
9 You have completed this procedure.

2.2.5  Updating a task

Procedure 8  Reading a task message

In the task main screen
1 If you have not already done so, open the Task main screen.

All messages or tasks in the directory appear on the screen in the edit view (see Figure 32,  
"Reading a task message from the task list" on page 29).

2 Click on the task to display the contents of the communiqué.
The description of the task appears in the bottom half of your edit view.

3 You can send an update report in two ways. If you wish to include comments in your report, 
or if you are are partially finished
a If you have finished the task, you can click the 100% button in the lower register of the 

edit screen, then go to Step 7.
b If you wish to include comments in your report, or if you are are partially finished go to 

Step 4.
4 Click the Status update icon, then

The Task status update screen appears (see Figure 36).

Figure 36  Task status update screen

5 In the status field, enter a value representing the percentage of the task that is completed. 
You can also enter comments in the Comments box, if necessary.

6 Click OK.
7 You have completed this procedure. The assigner of the task will automatically be notified 

of the status update.
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2.3  Common procedures
Common procedures are those which you can use in both the task and the messaging 
portions of the Task/Messaging Module.

The following topics and procedures are treated in this section:
• Section 2.3.1,  "Task and message notification" on page 32
• Section 2.3.2,  "Using the address book feature" on page 33
• Section 2.3.3,  "Creating or changing a folder or directory" on page 35
• Section 2.3.4,  "Copying, cutting and inserting selected tasks or messages" on page 

36
• Section 2.3.5,  "Deleting a message or task" on page 36

2.3.1  Task and message notification
When you have been assigned a task, webEdition automatically notifies you. Use the 
following procedure to access tasks (and messages) that have been assigned to you.

Procedure 9  Task notification

In the webEdition main screen
1 When you log in to the webEdition main screen, there are two indicators:

a The webEdition Quickstart screen displays the number of new tasks and messages that 
await you (see Figure 37).

Figure 37  Quickstart task notification

b In the upper right corner of the webEdition main screen, there is a message and a task 
icon. The number adjacent to the icon indicates the number of items that await your 
response.

Figure 38  Task and message notification icons

2 Click on either of the task icons to launch the Task system. (Likewise, if you have received 
a message indicator, click on the message icon).
Standard   03.00   09 February 2004  



Using the Task/Messaging Module   33
The system opens the task view showing you your assigned tasks (see Figure 39).

Figure 39  Task waiting!

3 You have completed this procedure.
After accessing the Task system, the numeric task or message indicators described in this 
procedure in Step 1 on page 32, are reset to zero (0).

2.3.2  Using the address book feature
The address book feature relies on the user data entered into webEdition with the User 
Management Module. Hence all of your internal registered webEdition users will 
already have their profile entered into the system and you can access this data to build 
your personal address book. The following steps describe how to use the address book 
feature to add webEdition users to your address book and to select users from the 
address book

2.3.2.1  Adding an internal user to your address book

Procedure 10  Adding an internal user to your address book

In the Messaging main screen
1 Open the Create message screen by clicking File > New > Message.
2 Click on the word Recipients.

The Select recipients screen opens (see Figure 40).

Figure 40  Select recipients screen

3 Click the Select user button on the bottom of the Select recipients screen.
The Select user screen appears, offering a list of all of your webEdition registered users 
(see Figure 41).
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Figure 41  Select user screen

4 Using the checkbox beside each name, select the user(s) that you wish to add to your 
address book.

5 Click the OK button.
This action moves the data of the newly selected addresses to the Selected box on the 
Select recipients screen.

Figure 42  Selected users box

6 To move the new name(s) to the address book, highlight the name, then click on the left 
arrow.
The name appears in the Address book box.

Figure 43  New users in the address book

7 Save the address book by clicking the Save address button.
The system opens a confirmation window telling you that the address book has been saved.

8 Close the confirmation window by clicking OK.
The new address is saved in your address book.

9 You have completed this procedure.

2.3.2.2  Choosing a recipient from the address book

Procedure 11  Choosing a recipient from the address book

In the Messaging main screen
1 Open the Create message screen by clicking File > New > Message.
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2 Click on the word Recipients.
The Select recipients screen opens (see Figure 40,  "Select recipients screen" on page 33), 
in the Address book box is a list of users in your address book (see Figure 43,  "New users 
in the address book" on page 34)

3 Select a recipient (or recipients) from your address book by highlighting the names from the 
Address book list.

4 Click the right arrow between the Address book and Selected box.
The recipients appear in the Selected box on the right side of the screen.

5 Click the OK button.
The Select recipients screen closes and the user appears in the Recipients field of the 
Create message screen. Thereafter, you can complete and send your message.

6 You have completed this procedure.

2.3.3  Creating or changing a folder or directory
Use the following procedure to create a new folder or directory.

Procedure 12  Creating or changing a folder or directory

In the Task or Messaging main screen 
1 Go to the File drop-down menu and click New > Folder.

The New folder view appears (see Figure 44).

Figure 44  New folder view

2 In the Folder name field, type the name of your new folder.
3 Using the Parent folder select box, choose the directory in which the folder is to be saved.

Note:  To select a top-level directory, choose None from the list.
4 Choose the type of communiqué: webEdition Message or Task.
5 Click the Save button.

The systen confirms the action. Click OK. The new folder appears in the explorer menu (see 
Figure 45).
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Figure 45  New message folder in explorer menu

6 You have completed this procedure.

2.3.4  Copying, cutting and inserting selected tasks or messages
Use the following procedure to copy or cut, and insert selected files.

Note:  To select multiple files, you must make sure that the "multiple selection" 
button at the top of the page is activated. (The select multiple files feature is activated 
when the arrow on the icon appears in black.)

Procedure 13  Copying, cutting, and inserting files

In the task or messaging edit view
1 Mark the task or message by activating the corresponding checkbox in the task or 

messaging file list.
2 Select the Copy or the Cut button.
3 In the file navigator window on the left side of the screen, highlight the directory into which 

you wish to move your file.
4 Select the Paste button to insert your file into the directory.The file appears in the new 

directory.
5 You have completed this procedure.

2.3.5  Deleting a message or task
Use the following procedure to delete selected files.

Procedure 14  Deleting a message or task

In the task or messaging edit view
1 Mark the files for deletion by activating the corresponding checkbox in the task or 

messaging file list.
2 Click the "trash can" icon.

A dialogue box opens asking you to confirm that you wish to delete the task or message.

3 Select ok to confirm the deletion, or cancel to terminate the process.
If you select ok, the selected files are deleted and will no longer appear in the file menu.

4 You have completed this procedure.
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