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About this document
Purpose of this document

This document treats the webEdition User Management and User Management PRO 
Modules.

You can use this manual to learn:
• what the User Management Modules are
• how to install these module
• how to use these module to create and manage the user permissions for 

administrators and editors on your Web development team

Structure of this document
This document is divided into two parts:
• If you have installed the User Management Module, see the following chapters

— Chapter 1,  "User Management: Introduction" on page 15
— Chapter 2,  "Working with the User Management Module" on page 19

• If you have installed the User Management PRO Module, see the following chapters
— Chapter 3,  "User Management PRO: Introduction" on page 23
— Chapter 4,  "Creating users, groups and "aliases" in the User Management PRO 

Module" on page 29
— Chapter 5,  "User Management PRO Module tags and functions" on page 37

Audience
This document is intended for personnel in the following groups: 
• Web administrators 

Note:  The procedures described in this manual can only be performed by persons 
who have administrative user privileges.

• Web editors

The webEdition customer documentation suite
The documentation team publishes new webEdition documents to support the release 
of all webEdition features, modules and enhancements. 
ShortTitle



12    About this document
You can consult our documentation suite for detailed information about the modules 
you have purchased or about webEdition products that you may wish to purchase in the 
future. All customer documentation is available in portable document format (PDF) on 
the webEdition documentation Web page.

On-line reference documentation
The webEdition customer documentation suite comprises the following books, all of 
which you can obtain at URL: 
http://www.webedition.de/english/downloads/Documentation.html

Standard webEdition documentation
The following books support the webEdition Standard suite:
• The webEdition User Guide 
• The webEdition Installation Guide
• The webEdition Tag Reference

Documentation for webEdition modules 
The following books support the webEdition modules:
• The Customer Management and Customer Management PRO Module User Guide
• The Database/Object Module User Guide
• The Editor-PlugIn User Guide
• The Newsletter Module User Guide
• The Scheduler and Scheduler PRO Module User Guide 
• The Shop Module User Guide 
• The Task Messaging Module User Guide
• The User Management and User Management PRO Module User Guide
• The Workflow Module User Guide

What precautionary messages mean
webEdition documents include attention and caution messages, which are designed to 
draw your attention to important instructions.

Attention boxes
An attention box identifies information that is necessary for the proper performance of 
a specified task. For example:

ATTENTION
You must have the appropriate permissions in your user profile to 
complete this procedure. Permissions are assigned to you by your 
webEdition system administrator. Contact your webEdition system 
administrator for further details.
Standard   03.00   09 February 2004  
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Caution boxes
Caution messages indicate that there are possible risks to your software or database if 
you perform a specified task without taking the suggested appropriate precautions. For 
example:

How commands, system responses and we:tags are represented
The commands, system responses and webEdition tags (called we:tags) used in this 
document conform to the following conventions.

Web interface commands
Commands performed through a Web browser are shown in italic typeface. For 
example:

Click on the Save button.

Menu-based commands performed in a Web browser are shown in italic typeface. 
Drop-down or nested menu commands are separated by an input prompt (>). For 
example:

Select Customers > New from the main menu of the Customer Management Module. 

webEdition tags and template code
The webEdition templates use a specialized set of programming tags based on the PHP 
programming language. These webEdition tags or we:tags are displayed in courier 
typeface and in angled brackets:

Opening tags appear thus: <we:tag/>

Closing tags appear thus: </we:tag>

The programming code used in webEdition templates is also represented in this 
document by courier typeface:

<we:sessionStart/>
<we:ifRegisteredUser>
Hello: <we:sessionField Last name="user name" type="print"/><br> 
Logged in
</we:ifRegisteredUser>

Attribute variables
Attributes and variables appear in courier italic typeface. For example: 

<we:hidden name="attribute1">

CAUTION 
Database warning
If you complete this procedure, your database will be 
overwritten.
ShortTitle
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How to check the document version and issue
The information on the title page of this document indicates the version and issue for 
this publication. The version and issue also appear in the footer on every 
even-numbered page. 

The first two digits in the document numbering scheme indicate the version. The 
version number increases each time the document is updated to support a new software 
release. For example, the first release of a document is 01.01. In the next software 
release cycle, the first release of the same document is 02.01.

The second two digits in the document numbering scheme indicate the issue. The issue 
number increases each time the document is revised and re-released in the same 
software release cycle. For example, the second release of a document in the same 
software release cycle is 01.02.

Customer service
For further information about webEdition, please consult our Web page, or contact our 
customer service department:
• Web Page:http://www.webedition.biz/
• E-mail:

— Technical support: technik@webEdition.de
— Sales: sales@webEdition.de
— Information/Help: info@webEdition.de
Standard   03.00   09 February 2004  
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1  User Management: Introduction
This introduction is intended to help you familiarize yourself with the webEdition User 
Management Module. This chapter treats what the module does and how to install it. 
You can also find information here about the basic layout and command features for the 
User Management Module. These topics are treated in the following sections:
• Section 1.1,  "What is the webEdition User Management Module?" on page 15
• Section 1.2,  "Installation" on page 15
• Section 1.3,  "Access control feature" on page 15
• Section 1.4,  "General information and navigation" on page 16

1.1  What is the webEdition User Management Module?
The webEdition software differentiates between the role of the administrator and the 
role of the editor. Normally, the administrator is responsible for the design and creation 
of the templates, whereas the editor creates and maintains the content. The webEdition 
User Management Module allows you to manage as many administrators and editors as 
you want. 

1.2  Installation
The installation procedure for all modules is described in The webEdition Installation, 
Update and Backup Procedures. A .pdf version of this guide is available at the 
following URL: http://www.webedition.de/english/downloads/Documentation.html

Note:  You can also use the webEdition "Live update tool", which is available on the 
webEdition home page at www.webedition.de.

1.3  Access control feature
The webEdition User Management Module prevents multiple users from editing 
documents simultaneously. Thus the potential risk of over-writing is minimized.

A document can be edited by only one user at any given time. If two or more users are 
logged onto the server and attempt to open the same document, the document will only 
be made available to the user who selected it first. If any other users try to open the 
document, a dialog box will appear on their screen informing them that the document is 
currently being edited by user "XYZ". As soon as user "XYZ" closes the document, 
opens another document or logs off, another user will be allowed to edit the document.
User Management and User Management PRO Module



16   User Management: Introduction 
1.4  General information and navigation
After installation, you will find a new menu item in the webEdition main menu called 
Modules, which contains all the modules in your installation of webEdition (see Figure 
1).

Figure 1  Modules drop-down menu

1.4.1  Opening the module
Select User Management from the Modules menu to open the User Management main 
screen. The User Management Module main screen opens showing the Quickstart 
screen (see Figure 2).

Figure 2  User Management Module: main screen and Quickstart option

Using the Quickstart screen, you have the option of going directly to the add new user 
screens.
Standard   03.00   09 February 2004  
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You can return to the Quickstart screen at any time by clicking on the User Management 
tab.

1.4.2  Drop-down menu commands
On the User Management main screen, a list of users appears in the explorer menu; two 
drop-down menus appear in the upper left: User and Help, as seen in Figure 2,  "User 
Management Module: main screen and Quickstart option" on page 16.

1.4.2.1  The User menu
The User menu has the following items (see Figure 3,  "User Management User menu" 
on page 17):
• New. Use this command to create a new user (administrator or editor).
• Save. Use this command to save entries/changes made to users.
• Delete. Use this command to delete existing users (administrators or editors). You 

must confirm your deletion by clicking OK in the dialog box.
• Exit. Use this command to exit the User Management Module.

Figure 3  User Management User menu

1.4.2.2  Help menu
The main screen also has a Help menu. Use the Help command to access the help 
program for the User Management Module.
User Management and User Management PRO Module
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2  Working with the User Management 
Module

The following sections describe some of the basic procedures that you can perform with 
the User Management Module:
• Section 2.1,  "Creating new users: administrators and editors" on page 19
• Section 2.2,  "Changing user settings" on page 20
• Section 2.3,  "Deleting users" on page 21

2.1  Creating new users: administrators and editors
The following procedure describes how to create new users and how to assign 
administrative or editorial prvileges to a user.

Procedure 1  Creating a new user

In the webEdition Start Screen
1 Log into webEdition as "administrator".
2 Select User Management from the Modules menu.
3 In the User Management main screen, click New user in the Quickstart menu, or click on 

User > New > User.
The user Data view appears which has two parts: User data and Permissions (see Figure 
4).

ATTENTION
Only an administrator can create or delete users and change user 
permissions. These options will not be available if you have logged into 
the webEdition system as an editor.
User Management and User Management PRO Module
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Figure 4  User Data view

4 In the first two fields of the User data area, enter the following data:
a First name of the new user
b Last name of the new user

5 In the next two fields enter the following data:
a User name. The name that will identify the user in webEdition.
b Password. Enter an alphanumeric string of at least 4 characters.

6 If you wish to create an administrator, go to Step 7. If you wish to create an author, go to 
Step 8.

7 To give a user administrative permissions, click on the Administrator permissions button, 
then go to Step 11.

Note:  You cannot restrict the administrator's workspace - the option Specify/select 
workspace is inactive.

8 To give a user authoring or editing permissions, click on the User permissions button.
9 You can allocate a special workspace in webEdition to this user by clicking on the Specify 

workspace button.
10 Click on the Select button to browse and select the directories in which the author is allowed 

to work.

Note:  The next time the author or editor logs on, the templates menu will be deactivated 
and the explorer menu will display the directory allocated by the administrator as the 
editor's workspace.

11 Save your changes by clicking on the Save button.
12 You have completed this procedure.

2.2  Changing user settings
Use the following procedure to change user settings.

Procedure 2  Changing user settings

In the User Management main screen
1 Log into webEdition as "administrator".
2 Go to the user list in the explorer menu, and click on the user whose data you wish to 

change.
Standard   03.00   09 February 2004  
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The system displays the user Data view.

3 Make your changes.
4 Save your entries.
5 You have completed this procedure.

2.3  Deleting users
Use the following procedure to delete a user from webEdition.

Procedure 3  Deleting users

In the User Management main screen
1 Log into webEdition as "administrator".
2 Go to the user list in the explorer menu, and click on the user whose data you wish to 

change.
The system displays the user Data view.

3 Select the Delete command from the User menu.
4 When prompted by the system, confirm or cancel the action.

If you click OK, the selected user data will be deleted, the corresponding icon will disappear 
from the explorer menu, and the system will return to the User Management Module main 
screen.

5 You have completed this procedure.
User Management and User Management PRO Module
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3  User Management PRO: Introduction
This introduction is intended to help you familiarize yourself with the webEdition User 
Management PRO Module. This chapter treats what the module does and how to install 
it. You can also find information here about the basic layout and command features for 
the User Management PRO Module. These topics are treated in the following sections:
• Section 3.1,  "What is the webEdition User Management PRO Module?" on page 

23.
• Section 3.2,  "Installation" on page 24.
• Section 3.3,  "General information and navigation" on page 24.

3.1  What is the webEdition User Management PRO Module?
The webEdition User Management PRO Module is designed to administer complex 
user structures. With this module you can set different permissions for working with 
documents, templates, directories and the system itself. Unlike the standard User 
Management Module, you can establish user groups with the PRO module. You can also 
create sub-groups on various levels. Each user can be assigned to individual or multiple 
groups. 

Each individual object (text area, images) in a document can be assigned access 
privileges so you can precisely define which individual users or group members are 
permitted to create or modify a document/object. Specific workspaces and templates (in 
whole or in part) can be allocated to users.

3.1.1  User Management PRO and your organization
The User Management PRO Module allows you to assign permissions for the editing of 
your web site in a manner that is suitable to the structures of your company. You can 
grant access permissions to specified areas of your web site to specified individuals or 
groups within your organization. For example, you can create workspaces that 
correspond to the departments in your company; you can create user groups called 
"PR", "Sales" and "Marketing" and assign workspaces and relevant templates to them. 
Each group can define a department manager as a group administrator who has more 
permissions within his or her group. Group administrators can create sub-groups or 
create new users for these sub-groups. When a template administrator creates your 
webEdition templates, you can assign users or groups to specific portions of a 
document. You can, for example, allocate a text area exclusively to the "Sales" group, 
while only the "PR" group would be permitted to edit the pictures to go with the text 
area. New attributes in the we:tags have to be defined for this to be possible.
User Management and User Management PRO Module
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3.2  Installation
The installation procedure for all modules is described in The webEdition Installation, 
Update and Backup Procedures. A .pdf version of this guide is available at the 
following URL: http://www.webedition.de/english/downloads/Documentation.html

Note:  You can also use the webEdition "Live update tool", which is available on the 
webEdition home page at www.webedition.de.

3.3  General information and navigation
After installing the User Management PRO Module, the command Change user 
(normally seen in the Options menu in the standard version of webEdition) will be 
replaced by the command User management in the Edit menu (see Figure 5).

Figure 5  The Options menu showing User management command

You will also see the option User management in the Modules menu (see Figure 6).

Figure 6  The Modules menu

Select User management from the Modules menu to open the User Management PRO 
main screen. The main User Management Module page opens showing the Quickstart 
screen (see Figure 7).
Standard   03.00   09 February 2004  
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Figure 7  User Management Module: Quickstart screen

Using the Quickstart screen, you have the option of going directly to a new user, a new 
group or to a new alias.

3.3.1  The User Management PRO User menu
The User Management PRO Module User menu has the following items (see Figure 8).

Figure 8  The User menu

•Save. This command allows you to save the current 
user(s), group(s), or alias(es).
•Delete. This command allows you to delete the current 
user(s), group(s), or alias(es).
•Exit. Use this command to exit the module.

• New. The New menu has the following sub-items (see Figure 8,  "The User menu" 
on page 25):
— User. This command allows you to create an identity for a user in the system.
— Alias. This command allows you to create a copy of an individual user's main 

identity
— Group. This command allows you to create a group or sub-group of users.
User Management and User Management PRO Module
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3.3.2  The User Management PRO explorer menu
The explorer menu in User Management PRO Module is structured like the menu used 
for documents and templates. There are two types of icons as seen in Figure 9: 
• icon of a group
• icon of an individual user

Figure 9  Explorer menu: individual and group icons

The group icon can represent members and sub-groups. You can view the members and 
the sub-groups of a group by clicking on the plus "+" icon next to a group symbol (see 
Figure 10). The sub-groups can also contain users and groups of their own.

Figure 10  Explorer menu users and groups

Since individual users cannot have any "sub-users", they are one-level 
in nature. Users that appear in blue colour in the explorer menu are 
"aliases".

3.3.3  The User Management PRO Module main screen
The main screen is designed to allow you to enter and change data about your users and 
groups.To access the main screen, go to the explorer menu and click on the user or group 
whose data you wish to view or change.

The edit mode of the User Management PRO Module has three tabs, Data, Permissions 
and Workspace. You can access the associated views by clicking on the respective tab 
(see Figure 11).

Figure 11  User Management PRO area tabs

Each of these views is discussed in more detail below.

3.3.3.1  The Data view
The Data view stores all the personal data of a particular user (see Figure 12). Only the 
administrator can change this information.
Standard   03.00   09 February 2004  
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Figure 12  The Data view

3.3.3.2  The Permissions view
The Permissions view allows administrators to allocate permissions for a user (see 
Figure 13). 

Note:  Your view of the Permissions will vary depending on what modules you have 
installed.

Figure 13  The Permissions view

The permissions are divided into the following options:
•"Permissions for installed modules". The webEdition 
modules have permissions that can be customized in the 
Permissions view of the User Management PRO 
Module. These options will vary depending on what 
modules you have installed. For information on how to 
set these permissions, see the documentation for the 
individual modules.

Note:  If you have not installed all modules listed in 
Figure 13,  "The Permissions view" on page 27, you 
will not be able to see these permissions in User 
Management PRO Module.

•Work permissions. In this area, you can assign any 
permissions related to working on documents and templates.

• Control permissions. In this area, you can assign any right related to the 
administration of users and groups.
User Management and User Management PRO Module
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Click the arrows next to the permission options to reveal a series of check boxes 
indicating all the permissions that you can assign to your users.

3.3.3.3  The Workspace view
The Workspace view allows administrators to assign workspaces and templates to a user 
or group of users.

In the Workspace view, you can allocate users to fixed workspaces and special template 
sections. You can also assign more than one workspace or template section to a user by 
clicking on the "+" (plus) button. When users login to webEdition using the login data 
assigned to them in the Data view, the explorer menu will display only the workspaces 
allocated to them and they will only be able to use their assigned templates (see Figure 
14).

Figure 14  The Workspace view

The Workspace view has the following areas:
• Workspace documents and Workspace templates. These areas have similar user 

controls. The checkboxes in Workspace documents and Workspace templates 
sections allow you to assign to users the workspaces and templates from the groups 
in which they are members. The trash bin icon allows you to delete the access to 
workspaces and templates for a particular user.
If you activate the Default checkbox in the Workspace documents area in 
conjunction with the Database/Object Module, you can assign default status to the 
workspace for which you intend to create new objects. The default workspace is the 
only workspace in which you can create objects based on the classes allocated in the 
Database/Object Module.

• Start document for SeeMode.
The User Management PRO Module allows you to assign a start document to a user 
who logs into webEdition in Super-Easy-Edit-Mode (SeeMode). Once a specified 
document has been selected, that document will automatically open for the user as 
soon as he/she logs in. For further details about the SeeMode, see The webEdition 
User Guide.
Standard   03.00   09 February 2004  



 29
4  Creating users, groups and "aliases" in 
the User Management PRO Module

This chapter is intended to show you how to create new users, user groups or aliases by 
using the webEdition User Management PRO module. The following topics are treated 
in this chapter:
• Section 4.1,  "Creating a new user" on page 29
• Section 4.2,  "Creating a new group" on page 32
• Section 4.3,  "Administering group membership" on page 33
• Section 4.4,  "Creating an alias" on page 34

4.1  Creating a new user
Use the following procedure to create a new webEdition user. When creating a new user 
you will be required to enter information in each of the areas that were described in 
Section 3.3.3,  "The User Management PRO Module main screen" on page 26. This 
procedure has three parts, each part corresponds to an area (Data, Permissions or 
Workspace) in edit mode.

Procedure 4  Creating a new user

 In the User Management PRO Module main screen (Part 1: the Data view)
1 To create a new user, click User > New > User in the User Management PRO Module.
2 Select the Data tab.

The system opens the Data view (see Figure 15).

ATTENTION
Only an administrator and users who have been granted the appropriate 
permissions in the User Management PRO Module can create and 
maintain users and user groups. These options will not be available to 
you if you are not an administrator, or if you have not been given 
permission by the administrator to create, change or delete users or user 
groups.
User Management and User Management PRO Module
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Figure 15  The Data view

3 Enter all user-related information in the General data area.
4 Allocate user names and passwords to new users in the User data area so that they can log 

in.
5 Assign the new user to a group in the Group section if they are to have their main identity 

within a group.
6 You have completed Part 1. Go to Part 2.

(Part 2: the Permissions view)
7 Go to the Permissions view by clicking the Permissions tab.

The system opens the Permissions view (see Figure 16).

Figure 16  The Permissions view

8 Click on the arrow next to Work permissions to reveal a series of check boxes indicating all 
the work permissions that you can assign to your users.
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9 Assign the work permissions by selecting the appropriate checkboxes (see Figure 17 for a 
partial list of work permissions).

Note:  The designation “Create” always refers to the menu item File > New. If any 
permissions are not available, the functions will be grayed out in the File menu.

Figure 17  Work permissions

10 Click on the arrow next to Work permissions to minimize the view, then click on the arrow 
next to Control permissions to reveal a series of check boxes indicating all the control 
permissions that you can assign to your users.

11 Assign the control permissions by selecting the appropriate checkboxes (see Figure 18).

Figure 18  Control permissions

12 Click on the arrow next to Control permissions to minimize the view.
13 If you wish the user to have full administrative permissions, select the Administrator 

permissions check box that appears under the permission options (Refer to Figure 16,  "The 
Permissions view" on page 30). Otherwise, leave this box unchecked.

14 If you want your user to inherit the existing rights from a parent group, use the last checkbox 
in the Permissions area, otherwise, leave this box unchecked.

(Part 3: the Workspace view)
15 Click the Workspace tab.

The system opens the Workspace view as seen in Figure 19.
User Management and User Management PRO Module
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Figure 19  The Workspace view

16 If you wish to assign to a user the same workspaces and templates that have been assigned 
to the group to which that user belongs, activate the checkboxes in Workspace documents 
and/or Workspace templates. Otherwise go to Step 17.

17 Click on the plus button below the checkboxes.
A field appears that allows you to select a workspace (see Figure 20).

Figure 20  Selecting a workspace

18 Click the Select button to access a list of your directories from which you can choose the 
document or template you wish to assign to your user.
The system opens a Look in server browser (see Figure 21).

Figure 21  Look in server browser

19 Click the appropriate folder name, then click the OK button.
The name of the workspace or template will appear in the field to the left of the Select 
button.

20 Click the Save button at the bottom of the page.
21 You have completed this procedure.

4.2  Creating a new group
Use the following procedures to create a new user group. As above, in Procedure 4,  
"Creating a new user" on page 29, you must enter data into each of the three areas: the 
Data, Permissions, and Workspace areas.
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Procedure 5  Creating a new group

 In the User Management PRO Module main screen (Part 1: the Data view)
1 To create a new group, click User > New > Group in the User Management PRO Module.
2 In the Data view, enter all group-related information in the Group data area (see Figure 22).

Figure 22  Group data area

Note 1:  The new group can be assigned to an existing group as a sub-group in the 
Group section.

Note 2:  A new group will not yet have any members. Therefore the User area under the 
Group data area will be empty.

(Part 2: the Permissions view)
3 The Permissions view for the creation of a new group is the same as that for an individual 

user, with one exception: a group can never possess administrative permissions. Go to 
Procedure 4,  "Creating a new user" on page 29, and complete Step 7 to Step 14, then go 
to Step 4 of the present procedure.

(Part 3: the Workspace view)
4 The Workspace view for the creation of a new group is the same as that for an individual 

user. Go to Procedure 4,  "Creating a new user" on page 29, and complete Step 15 to 17 
then return to the present procedure.

5 Select the Save button at the bottom of the page.
6 You have completed this procedure.

4.3  Administering group membership
Use the following procedure to add, change or delete members in a group.

Procedure 6  Adding and editing group members

 In the User Management PRO Module main screen
1 You can assign new and existing users to a group. Do one of the following sub steps:

a To assign a new user to a group, see Part 1 of Procedure 4,  "Creating a new user" on 
page 29. 

b To assign an existing user to a group, go to the explorer menu and click on the icon of 
a user, then change that user’s group affiliation by clicking the Select button adjacent 
to the Group field in the Data > User data view.
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Figure 23  Assigning a user to a group

All members of this group will be listed in the User section. The icon representing the user 
also appears in the explorer menu in their assigned group folder

2 To edit the members of a group, highlight a user and click the Edit button.
The system opens the Data view for the user you have selected. There you can edit the 
user profile and change the group affiliation.

3 You have completed this procedure.

4.4  Creating an alias
Each user has only one main identity—either as an individual user or as a member of a 
group. Users whose main identity is already assigned to another group use "aliases" 
(that is, another name), to join one or several additional groups. An "alias" is a copy of 
an individual user's main identity. This copy can be assigned to the group and is 
indivisibly linked to the main identity of the user.

Procedure 7  Creating an alias

In the User Management PRO Module main screen
1 Click on User > New > Alias.

The Data view appears (see Figure 24)

Figure 24  The Alias view Data area

2 To allocate an "alias" to an existing user, use the Select button adjacent to the User field to 
browse the user list and to find the user's main identity.
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3 Create an alias for the user by assigning him or her to another group. To do so, click the 
Select button adjacent to theGroup membership to find the group that will include the new 
"alias".

4 You can use the checkboxes in the Permissions and workspaces area to assign to the 
"alias" the permissions, documents, and the templates of the parent group.

5 Click Save.
“Aliases" are displayed in blue in the explorer menu as seen in Figure 25.

Figure 25  Alias in the explorer menu

“Aliases” are displayed in square brackets in the User member summary for the groups in 
the Data view (see Figure 26)

Figure 26  Alias in a the group

6 You have completed this procedure.
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5  User Management PRO Module tags 
and functions

The following we:tags have been expanded to include a new attribute, user, for the 
User Management PRO Module:
• <we:flashmovie>

• <we:href>

• <we:img>

• <we:input> (all types)

• <we:textarea>

All these functions can be controlled directly using the User Management PRO Module. 
If you set the user attribute in these tags, you will be able to limit the function of that 
particular the we:tag to the users and groups specified in the user attribute. These 
attributes will remain in effect no matter what global permissions are assigned to 
individual users and groups in the Permissions area in User Management PRO Module. 
For example:

<we:textarea name="Text" cols="60" rows="30" dhtmledit="on"
showMenus="on" autobr="on" user="writer"/>

This example shows how you can limit the access to a single user, in this case the text 
area called Text can only be edited by the user called writer.

For further information about the advanced uses and syntax for the user attribute, 
consult the webEdition Tag Reference Manual at 
http://www.webedition.de/english/downloads/Documentation.html
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